Back to overview
Resolved

UNDRCTRL, UNDRCTRL Services API, and 2 other services are down

Jul 21, 2026 at 7:05am UTC
Affected services
UNDRCTRL
UNDRCTRL Services API
UNDRCTRL Order API
UNDRCTRL Refill API

Resolved
Jul 21, 2026 at 7:12am UTC

UNDRCTRL and UNDRCTRL Refill API recovered.

Updated
Jul 21, 2026 at 7:11am UTC

UNDRCTRL Services API and UNDRCTRL Order API recovered.

Created
Jul 21, 2026 at 7:05am UTC

UNDRCTRL, UNDRCTRL Services API, UNDRCTRL Order API, and 1 other resource went down.